We are happy to inform you that the recent incident, [Incident Title], has been resolved. Our dedicated team has worked diligently to identify and rectify the issue, ensuring that our services are back to normal and working effectively.
Summary of the Incident:
⚠️ Incident Start Time: (13:01 PST) ⚠️ Incident End Time: (13:37 PST) ⚠️ Duration: 36 mins
Resolution Details :
The Support team has verified that the issue has been resolved and we will now begin a thorough retrospective investigation. Once completed, we will elaborate on what the incident was caused by and future preventative steps by updating this page within 2 weeks. If you are still experiencing any continued issues, please let us know by emailing XR_enterprisesupport@xplortechnologies.com or calling us at 1.877.737.8030.
What does this mean for you?
✅ You can now resume using our services without any interruptions. ✅ All functionalities and features are fully restored. ✅ Your data and account security were not compromised during the incident.
How can you stay updated?
🔔 We will continue to monitor our systems closely and provide real-time updates through this status page. 📧 You can subscribe to email notifications to receive instant alerts.
Need assistance?
📚 If you have any lingering concerns or questions, please refer to our knowledge base for more information: https://community.perfectmind.com/s/
We appreciate your patience and support while we worked to correct this issue. Please reach out to XR_enterprisesupport@xplortechnologies.com for further assistance or specific inquiries.
Thank you for your continued partnership and have a wonderful day!
Posted Nov 14, 2024 - 13:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 13:37 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 13:36 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 13:36 PST
Investigating
We are currently investigating this issue.
Posted Nov 14, 2024 - 13:01 PST
This incident affected: General Availability - United States (Admin Portal).